Audio Problem (Monsoon): Passenger Side Speakers Change with Hard Bumps - Saturn Sky Forums: Saturn Sky Forum
Saturn Sky Forum Saturn Sky Forum
 

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Saturn Sky Forums: Saturn Sky Forum > Saturn Sky Discussion > Technical Saturn Sky Discussion
Register Home Forum  /  Current Posts Gallery Search Today's Posts Mark Forums Read Auto EscrowInsurance

Technical Saturn Sky Discussion Technical and performance aspects of the Saturn Sky Roadster. Sky Problems | Solutions | Repairs | Recalls | Tech Bulletins | Tech Tips | In the Manual Basic Tech

SkyRoadster.com is the premier Saturn Sky Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-31-2011, 12:19 PM   #1 (permalink)
Senior Member
 
Join Date: Feb 2009
Location: Cardinal Country, KY
Posts: 1,061
My Photos: (0)
Audio Problem (Monsoon): Passenger Side Speakers Change with Hard Bumps

Just like the title says, sometimes when I hit a bump driving the car the right side audio goes almost all the way out, and most of the sound is replaced with a crinkling noise like that of paper being wadded up. When I hit another bump hard enough, it will all revert back on like nothing happened. I don't think the speakers are going out, as the sound is excellent as usual when I hit the bump that "fixes" it.

What gives? I would love any input before I start pulling the interior apart to reach these speakers!

Thanks for any help.
__________________
2008 Infiniti G37S Coupe 6MT - 58k - Megan Axle Back

2007 Sky Red Line 5-Speed - 79k - Light mods

2006 Saturn Vue 5-Speed - 103.4k
Koobie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-31-2011, 01:48 PM   #2 (permalink)
Senior Member
 
MidniteBlues's Avatar
 
Join Date: Aug 2006
Location: South Florida
Posts: 6,933
My Photos: (0)
My guess is that it is not the speakers but the radio itself.. OR I suspect "some type of connection problem" for example corrosion someplace...

reproducing the problem should be interesting I would venture a guess..
__________________
Don't interfere with anything in the Constitution. That must be maintained, for it is the only safeguard of our liberties. Abraham Lincoln

The Constitution is essentially an obsolete charter of negative liberties. Barack Obama
MidniteBlues is offline   Reply With Quote
Old 11-01-2011, 08:37 AM   #3 (permalink)
Senior Member
 
08BlueSky's Avatar
 
Join Date: Mar 2008
Location: Pittsburgh PA
Posts: 703
My Photos: (0)
Searching out mechanical intermittents typically is a matter of “isolation”.

Beat on each components location and try to replicate the drop outs. One good thing, the head, power amp and speakers are all in separate areas. – Happy hunting.
08BlueSky is offline   Reply With Quote
Old 02-20-2012, 01:42 PM   #4 (permalink)
Senior Member
 
TonyRedline's Avatar
 
Join Date: Jan 2012
Location: Mount Washington, KY
Posts: 221
My Photos: (0)
Just curious to see if you ever figured out the problem
__________________
08 Redline
3 pedal
Trifecta Tune
TonyRedline is offline   Reply With Quote
Old 02-20-2012, 07:23 PM   #5 (permalink)
Senior Member
 
Join Date: Feb 2009
Location: Cardinal Country, KY
Posts: 1,061
My Photos: (0)
Still going on during REALLY cold days. It is so rare and random.
__________________
2008 Infiniti G37S Coupe 6MT - 58k - Megan Axle Back

2007 Sky Red Line 5-Speed - 79k - Light mods

2006 Saturn Vue 5-Speed - 103.4k
Koobie is offline   Reply With Quote
Old 10-21-2014, 02:14 PM   #6 (permalink)
Senior Member
 
Join Date: Feb 2009
Location: Cardinal Country, KY
Posts: 1,061
My Photos: (0)
Okay, so I haven't revisited this in a looooooong time, but I am more motivated to get it fixed now that my time has started to free up. It really isn't a big issue, but it is sometimes annoying when I'm listening to a good song.

Here is what I know:

1.) It deals ONLY with XM stations, this drop in volume on the right side. If I switched to a FM station, the right speaker works with no issues.

2.) If the car is at a STOP, I can slam the trunk and the volume will return to the XM station.

Is it my XM antenna? If it is, why does it only affect one speaker? Are there wires from the XM antenna that goes to every speaker?

I KNOW this is not the head unit. Why? I replaced it between the time I made this post in 2011 and now.

Thanks for any help.
__________________
2008 Infiniti G37S Coupe 6MT - 58k - Megan Axle Back

2007 Sky Red Line 5-Speed - 79k - Light mods

2006 Saturn Vue 5-Speed - 103.4k
Koobie is offline   Reply With Quote
Old 10-21-2014, 02:32 PM   #7 (permalink)
Senior Member
 
TomatoSoup's Avatar
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 2,109
My Photos: (0)
Ah-HA!

Then I would bet money its the audio connector to the XM receiver. The good news is that this is very easy to get to and you can just un-plug and plug back the connectors a couple of times and fix the issue (5 minute job). The XM receiver sends the analog audio signals forward to the radio in the dash (which supplies it to the amp/speakers).

The XM receiver (#13 on diagram below) is located inside the carpet trim in the trunk, on the passenger side, under/near the passenger rear brake light. Just pull the carpet away from the side wall and you can see it. Unplug the connectors into the box and wiggle

__________________
Owner of "Campbelle", a Brazen 2008 GXP ... with mods piling up...
TomatoSoup is offline   Reply With Quote
Old 10-21-2014, 02:42 PM   #8 (permalink)
Senior Member
 
Join Date: Jun 2014
Location: Near Idyllwild, California
Posts: 565
My Photos: (0)
Some of you guys amaze me. I hope I can learn half as much as you guys have, and be able to retain. Mike, midnight, TS, Rob and several others have been tremendous help. So glad I joined this site. Many good hearted people on here. Thanks for OP and myself, I enjoy reading these things, so hopefully when or if it happens to me I can fix them or have an idea of how to.

As I tell my grand daughter, sharing is caring.
skersfan is offline   Reply With Quote
Old 10-21-2014, 02:43 PM   #9 (permalink)
Senior Member
 
Helios's Avatar
 
Join Date: Feb 2007
Location: Charleston, SC
Posts: 712
My Photos: (6)
I thought that this unit was behind the rear panel in the passenger compartment in the Sky.? Maybe I'm thinking of the Onstar unit.
__________________
"Gwyneth"
DDM Stage III+ S/C
RPi GT/SOLO Exhaust
312WHP/ 352ftlbs/ 14PSI boost
Helios is offline   Reply With Quote
Old 10-21-2014, 03:16 PM   #10 (permalink)
Senior Member
 
TomatoSoup's Avatar
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 2,109
My Photos: (0)
Quote:
Originally Posted by Helios View Post
I thought that this unit was behind the rear panel in the passenger compartment in the Sky.? Maybe I'm thinking of the Onstar unit.
You are thinking of the Onstar unit. Those are not the Droids you're looking for.
__________________
Owner of "Campbelle", a Brazen 2008 GXP ... with mods piling up...
TomatoSoup is offline   Reply With Quote
Old 10-21-2014, 03:48 PM   #11 (permalink)
Senior Member
 
Join Date: Feb 2009
Location: Cardinal Country, KY
Posts: 1,061
My Photos: (0)
Dude. If this seriously works, thank you so, so much.

This issue has been just one of those minor annoyances I would love nothing more to resolve now that I'm dedicating more time to driving the car.

I'm busy tonight, but I'll be sure to report back tomorrow night when I get a chance to try it out.
__________________
2008 Infiniti G37S Coupe 6MT - 58k - Megan Axle Back

2007 Sky Red Line 5-Speed - 79k - Light mods

2006 Saturn Vue 5-Speed - 103.4k
Koobie is offline   Reply With Quote
Old 10-21-2014, 05:12 PM   #12 (permalink)
Senior Member
 
TomatoSoup's Avatar
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 2,109
My Photos: (0)
Quote:
Originally Posted by Koobie View Post
I'm busy tonight, but I'll be sure to report back tomorrow night when I get a chance to try it out.
As I think further, once you've pulled the carpet back and can access it XM box, tap around it lightly, with the plastic end of a screwdriver. See if you can isolate the issue before you just un-plug/plug the connectors.

Could be it's not the connector, but something flaky inside the box itself
__________________
Owner of "Campbelle", a Brazen 2008 GXP ... with mods piling up...
TomatoSoup is offline   Reply With Quote
Old 10-22-2014, 05:57 AM   #13 (permalink)
Senior Member
 
Join Date: May 2014
Location: Quebec city, Canada
Posts: 149
My Photos: (7)
Quote:
Originally Posted by skersfan View Post
Some of you guys amaze me. I hope I can learn half as much as you guys have, and be able to retain. Mike, midnight, TS, Rob and several others have been tremendous help. So glad I joined this site. Many good hearted people on here. Thanks for OP and myself, I enjoy reading these things, so hopefully when or if it happens to me I can fix them or have an idea of how to.

As I tell my grand daughter, sharing is caring.
Sky_RL_Qc is offline   Reply With Quote
Old 10-22-2014, 07:27 AM   #14 (permalink)
Senior Member
 
MidniteBlues's Avatar
 
Join Date: Aug 2006
Location: South Florida
Posts: 6,933
My Photos: (0)
Quote:
Originally Posted by TomatoSoup View Post
As I think further, once you've pulled the carpet back and can access it XM box, tap around it lightly, with the plastic end of a screwdriver. See if you can isolate the issue before you just un-plug/plug the connectors.

Could be it's not the connector, but something flaky inside the box itself
Yo TS, I would think there might be 2 connectors from that XM box right? One would be the antenna input and the output to the head unit, right?
__________________
Don't interfere with anything in the Constitution. That must be maintained, for it is the only safeguard of our liberties. Abraham Lincoln

The Constitution is essentially an obsolete charter of negative liberties. Barack Obama
MidniteBlues is offline   Reply With Quote
Old 10-22-2014, 10:05 AM   #15 (permalink)
Senior Member
 
TomatoSoup's Avatar
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 2,109
My Photos: (0)
Quote:
Originally Posted by MidniteBlues View Post
Yo TS, I would think there might be 2 connectors from that XM box right? One would be the antenna input and the output to the head unit, right?
Right. The bigger one is the audio. Doesn't matter if you 'clean' both though.
__________________
Owner of "Campbelle", a Brazen 2008 GXP ... with mods piling up...
TomatoSoup is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Saturn Sky Forums: Saturn Sky Forum > Saturn Sky Discussion > Technical Saturn Sky Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:39 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.