Unable to Search Forum - Saturn Sky Forums: Saturn Sky Forum
Site Feedback Site-related announcements, and FAQ's on the site. Have a suggestion to make this place better? Post it here. Want to introduce yourself? Here is a great place. Look here if new to the site.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 08-04-2018, 08:26 AM Thread Starter
Senior Member
 
ChopTop's Avatar
 
Join Date: Sep 2013
Posts: 973
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Unable to Search Forum



"HOME FORUMS" "ACTIVE TOPICS" "NEW POSTS" "GALLERY GARAGE" "TOOLS" "INSURANCE" "ADVERTISE"

When I sign onto the forum, the above tabs are displayed directly under the Sky Roadster banner. When I clicked on the TOOLS tab a drop down box used to appear, and I could choose from; Find my threads, Find my Post, Search Forum. Now for what ever reason the drop down box no longer appears. All the other tabs work, except the TOOLS tab.

I'm sure it has something to do with this site being moved to the Cloud. I usually hang at the Solstice forum and that site experience some major issues when it was moved to the Cloud. So since this forum is owned by the same company I'm assuming this site also had it's share of issues.

Any help would be appreciated.
ChopTop is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 08-04-2018, 10:06 AM
Moderator
 
JohnWR's Avatar
 
Join Date: Aug 2006
Location: Lexington, KY
Posts: 4,800
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
It works fine for me.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is offline  
post #3 of 25 (permalink) Old 08-04-2018, 10:25 AM
Senior Member
 
LAC Sky's Avatar
 
Join Date: Jul 2013
Location: Smithsburg, MD
Posts: 854
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 138 Post(s)
Garage
The site or server has been suspect as of lately for me. I have problems sometimes signing in... never use to have that problem before until now for some reason? Sometimes it is slow and unresponsive like Chop Top said.. once in awhile some of it works fine, normal like and some of the time it does not work. I have given the site extra time to load... wait before signing in and hope it works ok for me. Switching to the cloud has it advantages , sometimes it does not.. PITA imo. " Post quick reply has not worked for me.. for months.. Have to use Go Advanced to post to any thread these days like now with this post. Another PITA.

Anyways... prepping my Sky for the " Run to the Shore " ( see text read of this under albums section on my profile page ) tomorrow morning AM. Go-Pro is charging up, bag is packed, gas/bank/beer today. Weather is clearing here after 2 weeks of rain, doom and gloom no top down run for you LAC. I got one of two remaining rooms available at my hotel yesterday with my reservation. Big price difference from 2 weeks ago. I don't care about the higher room cost for this trip... going now no matter what the weather is or the cost. Drop the Top and Go.

LAC
LAC Sky is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 08-04-2018, 10:35 AM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Everything seems to be working ok this morning, though it has not been "glitch free" at all times since the switchover. But everything seems to be working OK this morning.



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #5 of 25 (permalink) Old 08-04-2018, 11:09 AM
Senior Member
 
LAC Sky's Avatar
 
Join Date: Jul 2013
Location: Smithsburg, MD
Posts: 854
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 138 Post(s)
Garage
Seen any Kappa's on the road lately in your travels? I'll be on the lookout for some.. during my run tomorrow. Hopeful they will show up for me on my You-Tube site LAC Films : https://www.youtube.com/channel/UCUo...btm1jo2_8111bw site the view rate is going up there I see.. no comments yet though. But I will post some sort of vid with the Kappa to it.... when I return from this Run To the Shore. New video/photos and text info update stuff...

From semi slow.. to getting there.. to real deal Hi-Speed just another day here on the forum of Permagrin..

LAC
LAC Sky is offline  
post #6 of 25 (permalink) Old 08-04-2018, 11:30 AM
Senior Member
 
TomatoSoup's Avatar
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 3,870
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 508 Post(s)
Yep, works for me too.

Owner of "Campbelle", a Brazen 2008 GXP ... with mods piling up...
TomatoSoup is offline  
post #7 of 25 (permalink) Old 08-04-2018, 11:56 AM
Senior Member
 
44thSKY's Avatar
 
Join Date: Feb 2012
Location: Fountain Hills, AZ
Posts: 1,267
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 392 Post(s)
Send a message via MSN to 44thSKY
I recall a check-box when you sign-in that I use and never sign-off when I close down the computer. I use that.

As far as the issues of using the website, I don't believe I can remember any problems of late. The TOOLS dropdown is working fine here. I'll give this the POST QUICK REPLY, and see if that works. (if this comment is still here, it DID WORK)
44thSKY is offline  
post #8 of 25 (permalink) Old 08-04-2018, 01:06 PM
Member
 
Join Date: Mar 2015
Location: Southwest Florida
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Everything seems to be working fine for me except for one thing. There is no way to start a new thread for a long time. If I want to post something I look for a related thread and post there. I am logged in.

Can You fix this for me Robo?

Joe
JoeK is offline  
post #9 of 25 (permalink) Old 08-04-2018, 01:19 PM Thread Starter
Senior Member
 
ChopTop's Avatar
 
Join Date: Sep 2013
Posts: 973
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
I usually sign in everytime I come here, but this time clicked on the auto sign in box to see if I could use the TOOLs dropdown box. Nada, still no TOOLS drop down box. The only way I've been able to search this forum is by using Google. Then again, I'm not a paying member so I suppose that could have something to do with it.
ChopTop is offline  
post #10 of 25 (permalink) Old 08-04-2018, 01:28 PM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by JoeK View Post
Everything seems to be working fine for me except for one thing. There is no way to start a new thread for a long time. If I want to post something I look for a related thread and post there. I am logged in.

Can You fix this for me Robo?

Joe
Navigate to the topic where you wish to post your new thread, near the top on the left side there should be a selection called POST NEW THREAD

Click on that and you should be good to go!



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #11 of 25 (permalink) Old 08-04-2018, 01:31 PM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by ChopTop View Post
I usually sign in everytime I come here, but this time clicked on the auto sign in box to see if I could use the TOOLs dropdown box. Nada, still no TOOLS drop down box. The only way I've been able to search this forum is by using Google. Then again, I'm not a paying member so I suppose that could have something to do with it.
I'm not a paying member in this forum, but the TOOLS drop down is working fine for me today.

YMMV



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #12 of 25 (permalink) Old 08-04-2018, 02:55 PM
Senior Member
 
44thSKY's Avatar
 
Join Date: Feb 2012
Location: Fountain Hills, AZ
Posts: 1,267
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 392 Post(s)
Send a message via MSN to 44thSKY
I'm in agreement with DaveOC on the procedure to post a NEW THREAD. The same procedure I use. I'm not a paying member either. I thought I read once that paying member is no longer any requirement or cause any limitation.
44thSKY is offline  
post #13 of 25 (permalink) Old 08-04-2018, 03:22 PM
Member
 
Join Date: Mar 2015
Location: Southwest Florida
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by DaveOC View Post
Navigate to the topic where you wish to post your new thread, near the top on the left side there should be a selection called POST NEW THREAD

Click on that and you should be good to go!



.
That doesn't work either, there is no POST NEW THREAD anywhere.
JoeK is offline  
post #14 of 25 (permalink) Old 08-04-2018, 03:49 PM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by JoeK View Post
That doesn't work either, there is no POST NEW THREAD anywhere.
Is this any help?



.
Attached Thumbnails
Click image for larger version

Name:	forum-newthread.jpg
Views:	20
Size:	109.8 KB
ID:	102613  

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #15 of 25 (permalink) Old 08-04-2018, 03:54 PM
Member
 
Join Date: Mar 2015
Location: Southwest Florida
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by DaveOC View Post
Is this any help?



.
Not at all.
JoeK is offline  
Reply

  Saturn Sky Forums: Saturn Sky Forum > Help & Feedback > Site Feedback

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Sky Forums: Saturn Sky Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome