Redline Enginbe Removal - Page 3 - Saturn Sky Forums: Saturn Sky Forum
Saturn Sky Redline Discussion Forum for discussion of aspects of the anticipated hi-performance version of the Saturn Sky.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #31 of 49 (permalink) Old 06-19-2017, 03:33 PM
Super Moderator
 
Robotech's Avatar
 
Join Date: May 2006
Location: Temecula, CA
Posts: 11,002
Mentioned: 75 Post(s)
Tagged: 3 Thread(s)
Quoted: 1817 Post(s)
Garage
Yea that's kind of the conclusion we came to last time the Blue issue was brought up.

As for this new image issue Blue is having though, it's new to me.


V.A.L. (#1108)
2007 2.4 Base
MagnaFlow dual outlet, quad tip exhaust test car
**Sold**

Max (#1547)
2007 TURBO 2.4
Too much to list here. See my Garage for details.
Robotech is offline  
Sponsored Links
Advertisement
 
post #32 of 49 (permalink) Old 06-20-2017, 09:29 PM
First 2000 Sr. Member
 
skl8260's Avatar
 
Join Date: Jul 2005
Posts: 478
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Quote:
Originally Posted by Robotech View Post
Yea, I can't do crap when it comes to a lot of these things. I don't have any control over Forum settings really that I know of (unless something's changed since last time I looked into this).



The Red/Blue issue I've been able to duplicate on my home machines and my work machine. Seems to be only the Redline discussion section of the site that has this problem. Every time I go into a thread in this section, I get the old blue format. I've PM's @Administrator on this and that's about all I can do.

As for the Image issues, I have no idea why certain ones would be blocked and others wouldn't unless it's in your settings which you seem to have eliminated...be sure to refresh pages after changing settings though as sometimes a browser will hold on to the old code...you should see some of the nightmares I deal with at work because of this.

Beyond that, it may be a browser issue or plug in issue and since we have never seen this problem before (or rather I haven't) I can't give much insight into what you may try to fix it.
You're may be onto something with the mention of this happening in the Redline forum. This thread is appearing in the old format for me and I notice when I visit the parent index, which I never have before, it also appears in the old format:
Saturn Sky Redline Discussion - Saturn Sky Forums: Saturn Sky Forum. Chrome, Firefox and Edge all display it with the old skin. It's almost as if someone forgot to apply the same settings to that directory when the site was redesigned. I'm a web developer and in my previous job the CMS we used had a URL map which you could use to set a skin (stylesheet) on each folder. I'm guessing something similar may be used with this forum software.

"All this talk of sparks and chipmunk beheading got me excited...'' - CdnSkyGuy
skl8260 is offline  
post #33 of 49 (permalink) Old 06-21-2017, 12:55 PM
Super Moderator
 
Robotech's Avatar
 
Join Date: May 2006
Location: Temecula, CA
Posts: 11,002
Mentioned: 75 Post(s)
Tagged: 3 Thread(s)
Quoted: 1817 Post(s)
Garage
I do web development too and I'm sure it's a problem like you mention. I don't mess with forums as an Admin in a LONG time so I have no idea what changes have been made but I'm certain it's a setting issue.

You have no idea how maddening it is being a developer dealing with this without having the ability to change it.


V.A.L. (#1108)
2007 2.4 Base
MagnaFlow dual outlet, quad tip exhaust test car
**Sold**

Max (#1547)
2007 TURBO 2.4
Too much to list here. See my Garage for details.
Robotech is offline  
Sponsored Links
Advertisement
 
post #34 of 49 (permalink) Old 06-23-2017, 09:01 PM
First 2000 Sr. Member
 
skl8260's Avatar
 
Join Date: Jul 2005
Posts: 478
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Quote:
Originally Posted by Robotech View Post
I do web development too and I'm sure it's a problem like you mention. I don't mess with forums as an Admin in a LONG time so I have no idea what changes have been made but I'm certain it's a setting issue.

You have no idea how maddening it is being a developer dealing with this without having the ability to change it.
Oh, I know that feeling! A big reason I left my last job was due to control being taken over more and more by the parent company.

"All this talk of sparks and chipmunk beheading got me excited...'' - CdnSkyGuy
skl8260 is offline  
post #35 of 49 (permalink) Old 06-23-2017, 09:12 PM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
I guess I should not complain. Apparently everyone but me is on the "old" Blue format while I cannot even see that skin.

Wow, now the Smilies are back....just now!!!! Now I dont even remember what the other thing was that I lost.

This is really spooky!!!!!!

Here is what I have recently done. Just now, I got here by using this link:

https://www.skyroadster.com/forums/f2...val-87074-new/

from an email notification.

The only other thing I have done recently that might have a bearing is that yesterday I went to the Solstice site, for the first time in months, to look at the comments on the 2018 NASSAM. Then Icame back.

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata

Last edited by BlueRL; 06-23-2017 at 09:19 PM.
BlueRL is offline  
post #36 of 49 (permalink) Old 06-23-2017, 09:41 PM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by BlueRL View Post
I guess I should not complain. Apparently everyone but me is on the "old" Blue format while I cannot even see that skin.
Well, will you look at that, this thread is now in RED.

And there are smilies, too.

Wonderfullness!



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #37 of 49 (permalink) Old 06-23-2017, 10:18 PM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
Quote:
Originally Posted by DaveOC View Post
Well, will you look at that, this thread is now in RED.

And there are smilies, too.

Wonderfullness!



.
OK, but NOW I am receiving your post in View Single Post Mode. I dont even know how to switch back. Do you? This may be a clue to what is happening?????

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata
BlueRL is offline  
post #38 of 49 (permalink) Old 06-23-2017, 10:30 PM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
This is really spooky. As I go from entering the thread from the email link to entering it from the browser, the posts I see go from "thread" to "single post". And, guess what, the thumbnails that started this whole investigation are BACK. I can see them.

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata
BlueRL is offline  
post #39 of 49 (permalink) Old 06-23-2017, 10:44 PM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
I have found a repeatable situation.

If I enter the thread from an email that gives me this link:

Saturn Sky Forums: Saturn Sky Forum - View Single Post - Redline Enginbe Removal

I will go into the single post mode with DaveOCs post. But if I enter it from another email that gives the link:

Redline Enginbe Removal - Page 3 - Saturn Sky Forums: Saturn Sky Forum

I will enter the thread mode.

This is reasonable if you look at the link, but it is not clear to me why the post from DaveOC gives me the "single post" link while others give me the "thread" link.

And, further, I have no idea why that affects the smilies and pictures.

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata
BlueRL is offline  
post #40 of 49 (permalink) Old 06-24-2017, 12:07 AM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by BlueRL View Post
OK, but NOW I am receiving your post in View Single Post Mode. I dont even know how to switch back. Do you? This may be a clue to what is happening?????
I have to say that I don't understand anything in your post above, just how the heck to you access this forum?



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #41 of 49 (permalink) Old 06-24-2017, 12:30 AM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
Quote:
Originally Posted by DaveOC View Post
I have to say that I don't understand anything in your post above, just how the heck to you access this forum?



.
I get email alerts of posts to threads I am subscribed to and they contain links to connect back to the forum. As I said above, it depends on whether I enter on a link from one of your posts or from a link supplied by others.

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata
BlueRL is offline  
post #42 of 49 (permalink) Old 06-24-2017, 01:56 AM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by BlueRL View Post
I get email alerts of posts to threads I am subscribed to and they contain links to connect back to the forum. As I said above, it depends on whether I enter on a link from one of your posts or from a link supplied by others.
Still RED (on my laptop) but BLUE on my iPad original.

I'm not going to be much help, as I don't subscribe to threads and don't let the forum send me email.

I'm off to do a slight bit of research, back in a few. EDIT: I think I would be asking why the forum is sending me a link to an individual post in some instances and to a thread in other instances. I don't know the answer because I've never let the forum send me email.



.

Dave -
2006 Solstice NA #000741

Last edited by DaveOC; 06-24-2017 at 02:03 AM. Reason: added info
DaveOC is offline  
post #43 of 49 (permalink) Old 06-24-2017, 11:37 AM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
Quote:
Originally Posted by DaveOC View Post
Still RED (on my laptop) but BLUE on my iPad original.
which computer was this post sent from because it has a NORMAL link back to the forum instead of the "single post" link ?

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata
BlueRL is offline  
post #44 of 49 (permalink) Old 06-24-2017, 01:14 PM
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by BlueRL View Post
which computer was this post sent from because it has a NORMAL link back to the forum instead of the "single post" link ?
I don't normally post from the iPad, it's a PITA with the weird on screen keypad.

I'm posting this from my office desktop and it's BLUE.



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #45 of 49 (permalink) Old 06-24-2017, 06:39 PM
Member
 
BlueRL's Avatar
 
Join Date: May 2016
Location: In a light house on the south Texas coast
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Garage
Quote:
Originally Posted by DaveOC View Post
I don't normally post from the iPad, it's a PITA with the weird on screen keypad.

I'm posting this from my office desktop and it's BLUE.



.
OK, the problem is not in my computer, its in yours. Your "Blue" computer sends out notices that YOU personally have posted and sends the "single post" link to your post only and your "Red" computer sends out the "normal" notifications that link back to the the total thread if any new post isdetected. When you post on the "Blue" computer I get one of each But when you post on the "Red"computer I get only the one notice. All this is apparently only related to the pictures and smilies in that the "Red" and "Blue" versions have different coding........I guess?....... The "Red" being the latest works fine for me. I will try to remember NOT to reply to the notices sent from your "Blue" computer.

Jim Isbell....2008 Sky Redline

"I would rather die on my feet than live on my knees" Gen Emiliano Zapata
BlueRL is offline  
Reply

  Saturn Sky Forums: Saturn Sky Forum > Saturn Sky Discussion > Saturn Sky Redline Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Sky Forums: Saturn Sky Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome