Sputter and hesitation at high rpm and boost 2009 redline manual trans. - Saturn Sky Forums: Saturn Sky Forum
Saturn Sky Performance Discussion Internal Engine | External Engine | Suspension | Exhaust | Upgrades and Aftermarket

User Tag List

 1Likes
  • 1 Post By JW-Redline
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-18-2019, 04:53 PM Thread Starter
Member
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Sputter and hesitation at high rpm and boost 2009 redline manual trans.

Hi all new owner of 09 redline with 83000 miles
In the past few days when I get on the gas and the turbo kicks in the engine seems to misfire and hesitate. I always run 93 octane with a bottle of boost mixed in. Slower rpms I.e. below 4000 it runs smooth through the gears. Any ideas?
post #2 of 15 (permalink) Old 05-20-2019, 01:16 PM
Super Moderator
 
Robotech's Avatar
 
Join Date: May 2006
Location: Temecula, CA
Posts: 10,616
Mentioned: 64 Post(s)
Tagged: 3 Thread(s)
Quoted: 1672 Post(s)
Garage
Quote:
Originally Posted by [email protected] View Post
Hi all new owner of 09 redline with 83000 miles
In the past few days when I get on the gas and the turbo kicks in the engine seems to misfire and hesitate. I always run 93 octane with a bottle of boost mixed in. Slower rpms I.e. below 4000 it runs smooth through the gears. Any ideas?
Could be plugs. At that mileage if you have plugs whose gaps have opened up some you could be experiencing spark blowout. Would have to pull them and check the gap to verify. I can't remember what the correct gap is supposed to be exactly but I'm sure you can search here and find it.


V.A.L. (#1108)
2007 2.4 Base
MagnaFlow dual outlet, quad tip exhaust test car
**Sold**

Max (#1547)
2007 TURBO 2.4
Too much to list here. See my Garage for details.
Robotech is offline  
post #3 of 15 (permalink) Old 05-20-2019, 02:30 PM
Senior Member
 
Join Date: Jul 2007
Location: Welland, Ontario, Canada
Posts: 840
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Could be gas too, is that gas that you are buying bought from a station that has Top Tier gas?
Had a similar problem myself. I bought gas on a trip that wasn't Top Tier. The car ran great for about 50 miles but then ran as you describe at higher RPMs. Took 4 or 5 tanks of Top Tier fuel until it started running right and has run great for the two years since.
Before you do anything rash make sure you run 3 or 4 tanks of Top Tier fuel through the car.
Sly Bob is offline  
post #4 of 15 (permalink) Old 05-20-2019, 02:48 PM Thread Starter
Member
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks for the info. Iíll get a set of OEM plugs this week and change out. I run BP 93 and a bottle of octane boost with each fill up. Iím not quite sure if BP is considered top tier since it contains ethanol but thatís all thatís available around me
post #5 of 15 (permalink) Old 05-20-2019, 03:45 PM
Super Moderator
 
Robotech's Avatar
 
Join Date: May 2006
Location: Temecula, CA
Posts: 10,616
Mentioned: 64 Post(s)
Tagged: 3 Thread(s)
Quoted: 1672 Post(s)
Garage
Quote:
Originally Posted by [email protected] View Post
Thanks for the info. Iíll get a set of OEM plugs this week and change out. I run BP 93 and a bottle of octane boost with each fill up. Iím not quite sure if BP is considered top tier since it contains ethanol but thatís all thatís available around me
Generally speaking "bad gas" isn't low octane fuel (but can be) but rather old gas that has water in it from sitting too long. I would avoid gas stations that are not in out of the way places where the fuel may be able to sit for long periods of time unless you absolutely have to. Stick to popular fuel stations where they regularly go through their fuel and have fresh fuel in their tanks.

BP should be Top Tier whether or not it has Ethanol in it. Top Tier usually has to have certain additives to it to meet the Top Tier requirements.


V.A.L. (#1108)
2007 2.4 Base
MagnaFlow dual outlet, quad tip exhaust test car
**Sold**

Max (#1547)
2007 TURBO 2.4
Too much to list here. See my Garage for details.
Robotech is offline  
post #6 of 15 (permalink) Old 05-20-2019, 06:38 PM
Senior Member
 
Join Date: Jul 2007
Location: Welland, Ontario, Canada
Posts: 840
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Sly Bob is offline  
post #7 of 15 (permalink) Old 05-21-2019, 12:45 PM
Senior Member
 
wspohn's Avatar
 
Join Date: Aug 2009
Posts: 2,192
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Garage
Stock engine doesn't need any octane booster on premium gas and it may be causing your problem. See this thread from a VW forum - first post.

https://forums.vwvortex.com/showthre...ooster-Problem

1957 Jamaican MGA
1958 MGA Twincam
1962 MGA Coupe
1971 Jensen Interceptor
2007 BMW Z4M coupe
2009 Pontiac Solstice GXP Coupe
departed
1965 Jensen CV8
1969 MGC roadster,
1969 Lamborghini Islero S
1988 Pontiac Fiero GT

Bill in BC
wspohn is offline  
post #8 of 15 (permalink) Old 05-30-2019, 09:12 AM
Member
 
Join Date: Aug 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had a similar problem in my 2007 Redline. I got it in February 2018 and before the end of the summer it started misfiring on cylinder 2. I tried changing spark plugs (which was worth it and is relatively cheap) and then replaced the ignition coil (not worth it) but it didn't solve the problem. I limped it to the dealership and they said the wiring harness for the ignition coils itself was bad and had to be replaced (not cheap at all) and runs great ever since.
Matt Neiding Jr. is offline  
post #9 of 15 (permalink) Old 05-31-2019, 10:24 AM
Member
 
Join Date: Jan 2017
Location: Harrisburg, PA
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
So they couldn't trace the issue for the harness and just replaced the whole thing?!? That's crazy!!! How much did that cost you?

To the topic....im still hunting down the wot high rpm hesitation as well.....Was doing it when I bought the car...I swapped plugs originally then seafomed it. Seemed to go away...no hesitation even with the trifecta.


So over winter I let the car sit and then got a solo hiflow cat installed and now it's back to doing it again.

When I put the new plugs in I tapped to around .30....So I pulled those two days ago and regapped to .26 and it seemed to lessen the problem...

I used ngk non iridiums (have to get the info when I get home). Maybe I need to change the spark plugs to better ones.
MattM is offline  
post #10 of 15 (permalink) Old 06-01-2019, 12:37 AM
Senior Member
 
JW-Redline's Avatar
 
Join Date: Aug 2010
Location: Toronto, Canada
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Mine would cut out on the top end when I had an IC leak.

2007 Saturn Sky Redline
2nd and 4th Owner

Engine:
RPi Exhaust, SOLO HF Cat, DDM IC Pipes, RPM IC, GMPP CAI
GMPP & Trifecta Tuned

Suspension:
LVKFB, DDM Probeam, DDM Ext Backbone

Misc:
DDM Short Shifter, Crux Bluetooth, DAI Reflex Wheels
JW-Redline is offline  
post #11 of 15 (permalink) Old 06-01-2019, 07:24 AM
Member
 
Join Date: Jan 2017
Location: Harrisburg, PA
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
JW did you lose boost when you had the ic leak?

Also...Im using ngk g power plugs in it now. Those are platinum plugs. Anyone know if they are any good?

I also have a set of ngk iridiums that are one step colder...maybe I should try those again?
MattM is offline  
post #12 of 15 (permalink) Old 06-01-2019, 09:08 AM
Member
 
Join Date: May 2013
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
First off, why are you using Octane booster? Second question, are you tuned? Third question, when was the last time you changed your spark plugs?

If you aren't tuned, and you're using octane booster, and you've never changed your plugs....then, change your plugs and quit using octane booster. Octane does nothing for HP. It prevents knock in engines, WHEN it's needed. Less octane is bad and so is too much for a car that's not tuned for it. If you aren't tuned, you may be damaging your engine running octane booster. I have to run pure 93 octane, because I'm tuned for it...or my car sputters and backfires.
The_Ghost is offline  
post #13 of 15 (permalink) Old 06-04-2019, 12:21 PM
Member
 
Join Date: Jan 2017
Location: Harrisburg, PA
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Quote:
Originally Posted by JW-Redline View Post
Mine would cut out on the top end when I had an IC leak.
When you had the IC leak did you still get the same boost? Mine is sort of not sputtering but in 2nd, 3rd, and 4th It pulls hard then around 5000 rpms the pull lets up some (almost like a hesitation) but then it starts pulling again....

I'm just wondering if you noticed lower boost and also if your IAT2's were higher after the IC problem?
MattM is offline  
post #14 of 15 (permalink) Old 06-04-2019, 12:25 PM
Member
 
Join Date: Jan 2017
Location: Harrisburg, PA
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Does anyone know if NGK platinum plugs are any good as well?
MattM is offline  
post #15 of 15 (permalink) Old 06-06-2019, 02:37 PM
Senior Member
 
JW-Redline's Avatar
 
Join Date: Aug 2010
Location: Toronto, Canada
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by MattM View Post
When you had the IC leak did you still get the same boost? Mine is sort of not sputtering but in 2nd, 3rd, and 4th It pulls hard then around 5000 rpms the pull lets up some (almost like a hesitation) but then it starts pulling again....

I'm just wondering if you noticed lower boost and also if your IAT2's were higher after the IC problem?
Yea, I had intermittent issues like that. I would be going and then a boost drop. Progressively got worse and would throw the car into limp mode and thats when I replaced my IC.

My car was tuned so it had expended over time and cracked. That was my problem.

With my tune I was doing around 22-23PSI peak, and then when the issue started I was down around 17-19 as the hole progressed I would assume.
a280z likes this.

2007 Saturn Sky Redline
2nd and 4th Owner

Engine:
RPi Exhaust, SOLO HF Cat, DDM IC Pipes, RPM IC, GMPP CAI
GMPP & Trifecta Tuned

Suspension:
LVKFB, DDM Probeam, DDM Ext Backbone

Misc:
DDM Short Shifter, Crux Bluetooth, DAI Reflex Wheels
JW-Redline is offline  
Reply

  Saturn Sky Forums: Saturn Sky Forum > Saturn Sky Discussion > Saturn Sky Performance Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Sky Forums: Saturn Sky Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome