Where does this go - Saturn Sky Forums: Saturn Sky Forum
Technical Saturn Sky Discussion Technical and performance aspects of the Saturn Sky Roadster. Sky Problems | Solutions | Repairs | Recalls | Tech Bulletins | Tech Tips | In the Manual Basic Tech Advertisement

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 01-08-2019, 01:42 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: Tampa Bay, Florida
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Where does this go

I have a 2008 sky redline.... car would not start and I found the below shown item disconnected.... could this be the culprit?
Attached Thumbnails
Click image for larger version

Name:	IMG_7680.jpg
Views:	137
Size:	351.7 KB
ID:	103959   Click image for larger version

Name:	IMG_7681.jpg
Views:	129
Size:	400.6 KB
ID:	103961  
geonico is offline  
post #2 of 15 (permalink) Old 01-08-2019, 03:49 PM
Senior Member
 
Gabes Redline's Avatar
 
Join Date: Dec 2007
Location: Riverside, Southern California
Posts: 454
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
I can’t tell you where it goes but it should definitely be plugged somewhere. I don’t recall seeing a loose terminal by the master cylinder. Look around for the female terminal. Might even go underneath the coolant reservoir. Not sure.

2008 Redline, 5-Speed, Silver/Pearl, Red Leather
DDMWorks Brace Bundle/Kappa Shifter/Charge Pipes
Pedders XA Coilovers
Solo Performance Hi-Flow Cat
RPI GT Exhaust/RPI CAI MOD
Hahn Racecraft Intercooler

"Live Life...'cause Life Happens."
Gabes Redline is offline  
post #3 of 15 (permalink) Old 01-08-2019, 05:15 PM
Senior Member
 
LAC Sky's Avatar
 
Join Date: Jul 2013
Location: Smithsburg, MD
Posts: 764
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 119 Post(s)
Garage
Hard to say what that terminal plug is. Close to the master cylinder, not part of the HP fuel pump?

Battery is ok? Fuses all good? Ground wire connections corroded?

Even if you do re-connect that plug, were there any other signs or conditions about it not starting? I wonder how.. that plug became disconnected in the first place? Any work done on the engine by yourself or others lately?

Hang in there someone here will have an answer for you. John or TS or Robo will know the electrical stuff for our cars. I'll see if can find a parts drawing on the engine bay, might give a clue to what it does, concerning the starting system, if that's it?

LAC
Attached Thumbnails
Click image for larger version

Name:	060602ZM02-009.jpg
Views:	42
Size:	127.7 KB
ID:	103963   Click image for larger version

Name:	060718ZA02-016.jpg
Views:	44
Size:	159.0 KB
ID:	103965  

Last edited by LAC Sky; 01-08-2019 at 05:40 PM.
LAC Sky is offline  
post #4 of 15 (permalink) Old 01-08-2019, 09:56 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: Tampa Bay, Florida
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Quote:
Originally Posted by LAC Sky View Post
Hard to say what that terminal plug is. Close to the master cylinder, not part of the HP fuel pump?

Battery is ok? Fuses all good? Ground wire connections corroded?

Even if you do re-connect that plug, were there any other signs or conditions about it not starting? I wonder how.. that plug became disconnected in the first place? Any work done on the engine by yourself or others lately?

Hang in there someone here will have an answer for you. John or TS or Robo will know the electrical stuff for our cars. I'll see if can find a parts drawing on the engine bay, might give a clue to what it does, concerning the starting system, if that's it?

LAC
The battery and fuses are fine. The ground wires will be checked along with this diagram in the morning. Do you have an explanation of what the numbers means next to the plugs? Basically I need the key to the numbers, without it I am lost.
geonico is offline  
post #5 of 15 (permalink) Old 01-09-2019, 10:46 AM
Moderator
 
JohnWR's Avatar
 
Join Date: Aug 2006
Location: Lexington, KY
Posts: 4,343
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Quote:
Originally Posted by geonico View Post
The battery and fuses are fine. The ground wires will be checked along with this diagram in the morning. Do you have an explanation of what the numbers means next to the plugs? Basically I need the key to the numbers, without it I am lost.
If you are referring to the drawings that LAC posted, the numbers next to the plugs reference the plug to the engine harness/location drawing.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is online now  
post #6 of 15 (permalink) Old 01-09-2019, 12:31 PM
Senior Member
 
LAC Sky's Avatar
 
Join Date: Jul 2013
Location: Smithsburg, MD
Posts: 764
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 119 Post(s)
Garage
I think these references to what plug does what on those drawings. Sorry forgot it the other day. My bad.

1st drawing: https://www.wholesalegmpartsonline.c...ssembly=365400

2nd drawing : https://www.wholesalegmpartsonline.c...modelYear=2008


Hope they help some? Could be a host of issues. Anti-theft. Neutral safety switch. Ignition related, timing, click click.. Electrical gremlins hiding everywhere.

What if anything changed from the last time it started.. to the time when it didn't start? IF nothing is different, and a electrical connection part failed, could be trial and error, or days searching and head scratching moments ahead. Might be just simple thing.. then again might be expensive too. If you get it started, you want to check if there are any codes thrown, or have a diagnostic check done...on the whole electrical wire harness engine related.


LAC
LAC Sky is offline  
post #7 of 15 (permalink) Old 01-09-2019, 06:38 PM
Moderator
 
JohnWR's Avatar
 
Join Date: Aug 2006
Location: Lexington, KY
Posts: 4,343
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
@geonico : Do your windshield wipers work? I looked over that area of my '08 RL and have only found two 3-pin connectors. One is plugged into the vacuum switch on the front of the brake booster diaphragm housing, and the other is plugged into the windshield wiper under the cowl and just above the brake master cylinder.

When you say it won't start what do you mean? What happens? What doesn't happen? Is it an auto or a manual?

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is online now  
post #8 of 15 (permalink) Old 01-10-2019, 10:46 AM Thread Starter
Member
 
Join Date: Mar 2016
Location: Tampa Bay, Florida
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
JohnWR, I have an auto redline... I used a power probe at the starter and the vehicle will crank but not start. I also found another plug disconnected. The security key notification remains lit on the dash and the blue bright light notification remains lit also... Am I locked out.. anti theft?

Last edited by geonico; 01-10-2019 at 02:14 PM. Reason: spelling and clarification
geonico is offline  
post #9 of 15 (permalink) Old 01-10-2019, 10:51 AM Thread Starter
Member
 
Join Date: Mar 2016
Location: Tampa Bay, Florida
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I will try to attach video and two photos of the loose connector

Last edited by geonico; 01-10-2019 at 10:58 AM. Reason: Add attachments
geonico is offline  
post #10 of 15 (permalink) Old 01-10-2019, 11:08 AM Thread Starter
Member
 
Join Date: Mar 2016
Location: Tampa Bay, Florida
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Here are two Picts
Attached Thumbnails
Click image for larger version

Name:	IMG_7731.jpg
Views:	56
Size:	366.9 KB
ID:	103967   Click image for larger version

Name:	IMG_7723.jpg
Views:	52
Size:	236.9 KB
ID:	103969  
geonico is offline  
post #11 of 15 (permalink) Old 01-10-2019, 05:39 PM
Moderator
 
JohnWR's Avatar
 
Join Date: Aug 2006
Location: Lexington, KY
Posts: 4,343
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Quote:
Originally Posted by geonico View Post
..... The security key notification remains lit on the dash and the blue bright light notification remains lit also... Am I locked out.. anti theft?
My initial response is yes, you are locked out.

Do you have the correct key? What has happened since the last time you were able to start it?

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is online now  
post #12 of 15 (permalink) Old 01-10-2019, 06:46 PM
Moderator
 
JohnWR's Avatar
 
Join Date: Aug 2006
Location: Lexington, KY
Posts: 4,343
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
So, I re-read some of your other posts and it seems you bought the cars not running. Have you checked for codes? There should be one or more active DTCs to go with your immobilizer warning light.

You also mentioned the high beams and high beam indicator being on constantly. One thing the two functions have in common is the BCM, so water damage is a definite possibility.

John
Lexington, KY
Sky NA 2007 Midnight Blue
Sky RL 2008 Carbon Flash - Naked
JohnWR is online now  
post #13 of 15 (permalink) Old 01-10-2019, 07:01 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: Tampa Bay, Florida
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Quote:
Originally Posted by JohnWR View Post
So, I re-read some of your other posts and it seems you bought the cars not running. Have you checked for codes? There should be one or more active DTCs to go with your immobilizer warning light.

You also mentioned the high beams and high beam indicator being on constantly. One thing the two functions have in common is the BCM, so water damage is a definite possibility.
The battery dies while trying to get DTC.... The bcm did get wet due to the previous owner leaving the top down. I have the correct. key but no fob... I will see if I can find someone in Tampa bay with a Techstream or just take it to the dealer on Tuesday. Thanks
geonico is offline  
post #14 of 15 (permalink) Old 01-11-2019, 09:45 AM
Member
 
Join Date: Aug 2014
Location: Wauconda, Illinois
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
One thing for sure is you need to make sure the battery is charged and will hold it. The Redline is very picky about
a good battery. Eliminate that for sure. It being able to crank is not good enough to tell battery condition. Use a volt meter. Even that might not tell if a cell is fried. It should be around 12.7 volts when fully charged.

Last edited by Blue Skies ahead; 01-11-2019 at 09:53 AM.
Blue Skies ahead is offline  
post #15 of 15 (permalink) Old 01-12-2019, 05:14 PM
Member
 
Join Date: May 2013
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
If you're trying to read your codes with the headlights on, it's simple, unplug them. The battery should be good enough to pull your codes. Even if it takes over a 1/2 hour!!
The_Ghost is offline  
Reply

  Saturn Sky Forums: Saturn Sky Forum > Saturn Sky Discussion > Technical Saturn Sky Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Sky Forums: Saturn Sky Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome