New Problem 08/19/2016 - Page 4 - Saturn Sky Forums: Saturn Sky Forum
Skyroadster AutoGuide Forum Support / Help Post here if you have any question or require technical assistance on skyroadster.com

User Tag List

 2Likes
Closed Thread
 
LinkBack Thread Tools Display Modes
post #46 of 55 (permalink) Old 08-31-2016, 11:31 PM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage


Still waiting . . . 13 days now. Tomorrow is September . . .

Techs responsible for the fix may be receiving a seven toetap award sometime in the future

Preview:


(Note: This is NOT being critical at the expense of the paid help people employed by the owners of this forum. I'm just having some fun while waiting for a fix to be accomplished)

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #47 of 55 (permalink) Old 09-01-2016, 02:50 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 188
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Hey guys, we are still looking into this issue, my apologies for the delay.

~ Glenda
Administrator is offline  
post #48 of 55 (permalink) Old 09-01-2016, 02:55 PM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Thanks for the report, Glenda!



.

Dave -
2006 Solstice NA #000741

Last edited by DaveOC; 09-01-2016 at 03:27 PM.
DaveOC is offline  
post #49 of 55 (permalink) Old 09-03-2016, 11:43 AM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
This pause every time I hit "Reply" is getting to be quite annoying. It is now more than 2 weeks since I posted this problem. Have the techs working on this issue given any clue as to when they are going to get around to fixing it?

:reserved while I find the proper emoticon:



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #50 of 55 (permalink) Old 09-06-2016, 11:50 AM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
@Administrator

18 days now, and counting . . .

Did I mention that they had this issue on solsticeforum(dot)com about 2 1/2 months or so ago, and fixed it fairly promptly?

Issue with posting replies - Pontiac Solstice Forum



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #51 of 55 (permalink) Old 09-07-2016, 03:24 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 188
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Hey guys,

I apologize for the long wait on this.
This is being looked into by our tech team as we speak.

This issue is affecting a couple other sites, and we are looking for a more stable fix.

Thank you for very much for your patience and understanding during all of this,

Richard.
Administrator is offline  
post #52 of 55 (permalink) Old 09-07-2016, 05:30 PM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Thank you, Richard.



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #53 of 55 (permalink) Old 09-14-2016, 10:21 AM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
I don't know when the techs out there got this little issue fixed, as I haven't been paying much attention to this forum for the past week, but thank you for fixing the issue.

This thread can be closed now!



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #54 of 55 (permalink) Old 09-14-2016, 04:19 PM Thread Starter
First 2000 Sr. Member
 
DaveOC's Avatar
 
Join Date: Oct 2005
Location: SE Wisconsin
Posts: 2,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Just because I needed one more post to get to 1700 posts.



.

Dave -
2006 Solstice NA #000741
DaveOC is offline  
post #55 of 55 (permalink) Old 09-15-2016, 02:08 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 188
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Quote:
Originally Posted by DaveOC View Post
Just because I needed one more post to get to 1700 posts.



.
Glad all is sorted for you and congrats on the 1700 posts!

Closing as per your request.

Thanks,
- JB
Administrator is offline  
Closed Thread

  Saturn Sky Forums: Saturn Sky Forum > Help & Feedback > Skyroadster AutoGuide Forum Support / Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Sky Forums: Saturn Sky Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome