Saturn Sky Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
360 Posts
Discussion Starter #1
This is going on for me on both here and solsticeforum. I can't search anything and I can't see any of my history. I get a screen that says no results found. I have used Google Chrome, IE an Microsoft Edge on one of my computers....went to my laptop and got the same results. Fired up my simracing rig where I do nothing other then race...can't get anything on that one either. Please tell the programmer of this wonderful site to fix my login.
 

·
Super Moderator
Joined
·
5,562 Posts
This is going on for me on both here and solsticeforum. I can't search anything and I can't see any of my history. I get a screen that says no results found. I have used Google Chrome, IE an Microsoft Edge on one of my computers....went to my laptop and got the same results. Fired up my simracing rig where I do nothing other then race...can't get anything on that one either. Please tell the programmer of this wonderful site to fix my login.
There was apparently a database problem for a few hours last night. Are you able to search now? It appears to be working for me.
 

·
Registered
Joined
·
360 Posts
Discussion Starter #3
Search is working, but I can't go into my profile and see all of my posts I started prior to 2019. :(
 

·
Super Moderator
Joined
·
5,562 Posts
Search is working, but I can't go into my profile and see all of my posts I started prior to 2019. :(
Your posts are still there, and they can still be found. I found your very first post: Need some help finding who tuned my car

Go to Advanced Search and put your forum name in the "Posted by:" box. You can filter with key words and a date range as well, so finding an old post is actually (in my opinion) easier than it used to be.
 
1 - 4 of 4 Posts
Top