Saturn Sky Forum banner

1 - 20 of 66 Posts

·
Registered
Joined
·
2,950 Posts
Discussion Starter #1
I have noticed recently my Sky has developed a Shutter in the engine when cold, after you first start, you drive a little bit and push the clutch in as you come to a stop and the engine seems to shutter like it is going to die. then picks back up..after the engine gets up to temperature the problem goes away.. it has happened for the last couple weeks and seems to be getting worse.. has anyone on here had that sort of problem?
 

·
Registered
Joined
·
94 Posts
SkyMan 07 said:
I have noticed recently my Sky has developed a Shutter in the engine when cold, after you first start, you drive a little bit and push the clutch in as you come to a stop and the engine seems to shutter like it is going to die. then picks back up..after the engine gets up to temperature the problem goes away.. it has happened for the last couple weeks and seems to be getting worse.. has anyone on here had that sort of problem?
I noticed this right after my wife drove ours in the 4th of july parade. Hasn't seem to do it since. I figured that it was a clutch problem caused by getting over heated. It felt like the clutch was not totally disengaging....
 

·
Registered
Joined
·
2,950 Posts
Discussion Starter #3
OISky said:
I noticed this right after my wife drove ours in the 4th of july parade. Hasn't seem to do it since. I figured that it was a clutch problem caused by getting over heated. It felt like the clutch was not totally disengaging....
the thing is mine only does this when it is cold before the engine warms up, i don't think it would be from overheating then....
 

·
Registered
Joined
·
11 Posts
Mine seems to do it also, with the a/c on it is very pronounced. Will have mine looked at also.
 

·
Registered
Joined
·
102 Posts
Sounds like a cold ideal problem. Maybe MAS,TPS or Map Air Sensor cant tell till it throws a code but take it in and ask them to do a diag on the system maybe something will show up.
 

·
Registered
Joined
·
304 Posts
Mine did this, but in a completely different situation. I have an auto and the car was definitly warmed up. I pulled in to a parking spot, hit the break and when I put the car in reverse it did it.

This happened about two weeks ago and has not done it since. (Everyday driver)
 

·
Super Moderator
Joined
·
11,490 Posts
Skyman, mine does the exact same thing. So far it hasn't really been anything more than annoying since it stops once the engine warms up and it doesn't ALWAYS do it when it's cold (makes troubleshooting a PITA) so untill it becomes more predictable I hesitate to take it into the dealer.
 

·
Registered
Joined
·
132 Posts
Same issue here and again more pronounced with the A/C on. When i have the A/C at max and the car has been running for less then 15mins or so it's guranteed. Haven't noticed it when the A/C was off though like some of you.
 

·
Registered
Joined
·
2,950 Posts
Discussion Starter #10 (Edited)
Robotech said:
Skyman, mine does the exact same thing. So far it hasn't really been anything more than annoying since it stops once the engine warms up and it doesn't ALWAYS do it when it's cold (makes troubleshooting a PITA) so untill it becomes more predictable I hesitate to take it into the dealer.
I know, these intermittant problems are hard to get a car to do whan it is at the dealership... seems like cars know and won't act up when you take them in....:lol: :lol:

I had a 1979 jeep CJ-5 I bought new, and it would jump out of third gear... almost every time when i was alone or with my wife, but as soon as the mechanic from the dealership would get in I couldn't make it jump out of gear...:brentil:
 

·
Premium Member
Joined
·
500 Posts
Mine as well. It is 115 here in Phoenix, so the air is blasting full. It shudders well after it is warmed up, when it is reduced to idle, then kicks back up.
 

·
Registered
Joined
·
669 Posts
Ernest said:
SKY Gremlins:lol: :lol: :D
If it's too cold, just close the shutters...

I also have had the problem until I warm up...which doesn't take too long in this hot weather in SE Texas.
 

·
Registered
Joined
·
4,329 Posts
qwack said:
If it's too cold, just close the shutters...

I also have had the problem until I warm up...which doesn't take too long in this hot weather in SE Texas.
:lol: :lol: :lol: You just crack me up!!!!:D :thumbs:
 

·
Moderator Emeritus
Joined
·
2,238 Posts
Have they had the same problem with the Solstice? I'd have thought they would.
 

·
Registered
Joined
·
1,205 Posts
richm said:
Mine as well. It is 115 here in Phoenix, so the air is blasting full. It shudders well after it is warmed up, when it is reduced to idle, then kicks back up.
Took mine to dealer and they said Saturn is aware of it. Working on a fix now.
 

·
Registered
Joined
·
2,950 Posts
Discussion Starter #17 (Edited)
rick112 said:
Have they had the same problem with the Solstice? I'd have thought they would.
I posted the same thing over there, I haven;t checked in a while but as of 4 this evening there were no replies

Edit: I just now checked and so far nobody on the solstice forum has reported the same problem...
 

·
Registered
Joined
·
1,129 Posts
SkyMan 07 said:
I have noticed recently my Sky has developed a Shutter in the engine when cold, after you first start, you drive a little bit and push the clutch in as you come to a stop and the engine seems to shutter like it is going to die. then picks back up..after the engine gets up to temperature the problem goes away.. it has happened for the last couple weeks and seems to be getting worse.. has anyone on here had that sort of problem?
Mine acted like it wanted to stall while in reverse making a sharp turn. Not the same but the wanting to cut off sound reminded me of it.
 

·
Registered
Joined
·
746 Posts
Mazda MX-5

I had a MazdaSpeed MX-5, which I sold to buy the Redline, and it had the same problem. It would stop after a short ride. With all the computerization of the engines who knows what signals the computers send out.

Wating......waiting.....waiting.......waiting......waiting
& waiting somemore!!!
 

·
Registered
Joined
·
277 Posts
agirltrucker said:
Took mine to dealer and they said Saturn is aware of it. Working on a fix now.
Please let me know when you hear of the fix. Mine shutters with the A/C on also, when coming to a stop and pushing the clutch in or shifting to "N". RPM drops to about 500 R.P.M. and then it corrects itself. Thanks:thumbs:
 
1 - 20 of 66 Posts
Top