Saturn Sky Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,

This is my first post, i've found this website through Google.
It seems here is where whoever has a Sky come here to ask for help.

Recently I bought a Saturn Sky 08, first car thanks to God. And I've been fixing issues it had from last owners.
Not sure as it was bought from an Auction House.

The detail that i have is one of the sensors appear (--), every other tire it has the number.
The thing was that the one appearing was the LR Tire (--) but this tire has the metallic sensor, the Right Tire had a black one.
So my deduction was that someone before change the LR Tire to the RR Tire and didn't reset the TPSM.

This morning went to Autozone and bought the Tire Sensor and I'd just installed it and asked to please change the Tire to the correct place.
They told me that the car will automatically detect the new sensor, but it didn't.

Now reading a little bit here, is says that the manual tells me how to reset the sensors, but i need the Original KeyFob and press Lock/Unlock at the same time. The issue is that I had to buy another KeyFob as the original wasn't working. Is there another way to Reset this? or DO i need a Scan Tool?

Thanks
 

·
Premium Member
Joined
·
2,766 Posts
First, welcome aboard...

If your new fob has been programmed by the dealer to your car it should work as if were the original fob.
 

·
Registered
Joined
·
17,415 Posts
I would go back to God...he got u the car. It should be under his warranty....this is not blasphemous guys. Just repeating the OPs words.
 

·
Premium Member
Joined
·
2,766 Posts
I would go back to God...he got u the car. It should be under his warranty....this is not blasphemous guys. Just repeating the OPs words.
ROTFLMFAO.. dang it Mike, I needed that tonight, over an hour in f'ing traffic.. I really needed that! You da man!
 

·
Registered
Joined
·
17,415 Posts
ROTFLMFAO.. dang it Mike, I needed that tonight, over an hour in f'ing traffic.. I really needed that! You da man!
Thank u...thank u...thank u....LOL

.I really needed to qualify my post otherwise....everyone would just come down on me....all those kind words I would get...ya think? :D

I am sure some are fuming now..at least I can wake up the forum..
 

·
Registered
Joined
·
2,333 Posts
If you still have the original remote, they had notoriously poor solder joints to the battery holder which can be fixed in about 30 secs. with a soldering iron.
 

·
Super Moderator
Joined
·
5,557 Posts
As already posted, if your fob locks and unlocks the doors it will work to start the TPMS reset.

Does anything happen when you press lock and unlock together? The process, if I remember properly, is not automatic. You should get one turn signal blinking at which point you go to that tire and release 2 psi of air, then refill it to spec. Another signal then starts blinking. Repeat the process around the car and everything should be working.
 

·
Registered
Joined
·
181 Posts
The owners manual calls for lock and unlock to be held for 5 seconds, then the horn will sound twice and the LF turn signal will come in (continuously). At this point you let air out of that tire until the horn chirps. Then move to the RF, then RR, and finally LR. "Original FOB" merely means one that's been mated to the car. I mated two for my ex's 2007 Sky a while back and they work same as the originals, which she lost. (How's that happen? LOL) So, if your FOB controls the car as you'd expect, it's good to go.

Hey, I disconnected my battery for a couple of days to work on my water pump and now I'm getting "--" displaying for all tire pressures on the IP. I imagine the sending units only transmit periodically and that the BCM will eventually receive data to display. Is this correct, or do I need to get out my Tech 2 and mate the sending units again?
 
1 - 9 of 9 Posts
Top