Saturn Sky Forum banner

1 - 20 of 40 Posts

·
Registered
Joined
·
1,421 Posts
Discussion Starter #1
Ok...this morning was the 2nd time I heard a very loud, horrible sounding noise upon starting my car. The first time I heard it was a few weeks ago, and I sort of let it go because I wasn't sure if it was just a 'fluke'...today I heard it again, and now know that it was not just a fluke. I've never heard a sound like this before...and I can't really describe it other than that it was loud and awful sounding...as if something was seizing up or broke. Both times it happened seconds after I turned the key...it lasted for about 2-3 seconds, then the noise disappeared and all I hear is the normal sound of the engine. Has anyone else experienced this terrible noise upon the first start-up of the day? As I said...it has only happened twice, so it's not a daily occurance. What could it possibly be? :confused:
 

·
Registered
Joined
·
4,329 Posts
Ok...this morning was the 2nd time I heard a very loud, horrible sounding noise upon starting my car. The first time I heard it was a few weeks ago, and I sort of let it go because I wasn't sure if it was just a 'fluke'...today I heard it again, and now know that it was not just a fluke. I've never heard a sound like this before...and I can't really describe it other than that it was loud and awful sounding...as if something was seizing up or broke. Both times it happened seconds after I turned the key...it lasted for about 2-3 seconds, then the noise disappeared and all I hear is the normal sound of the engine. Has anyone else experienced this terrible noise upon the first start-up of the day? As I said...it has only happened twice, so it's not a daily occurance. What could it possibly be? :confused:
The neighbor's cat?:lol:
 

·
Registered
Joined
·
4,876 Posts
What does it sound like??
 

·
Registered
Joined
·
414 Posts
MEEEEEEOOOOOOW OUUUUUUCCCCCHHHHHH!!!!!!!!!!!!!!!:D
Oh yeah, I've heard that sound as well...and it does only last 2-3 secs.
 

·
Registered
Joined
·
78 Posts
hmm. i think it might be a camshaft actuator locking pin starting to seize up. How the actuators work is that there is a pin that keeps the exhaust cam from retarding and the intake from advancing during initial startup when there is low oil pressure. When the pressure is sufficient, it releases the pinand allows full function. So if one of the pins is stuck the camshaft is going to be moving back and fourth as much as 25 degrees until the oil pressure is high. Take it in so they can see if the camshafts have any movement. They should not move at all. If they do, the actuator would have to be replaced as a unit. The are not rebuildable. hope this will lead you into a helpful direction.
 

·
Registered
Joined
·
2,011 Posts
hmm. i think it might be a camshaft actuator locking pin starting to seize up. How the actuators work is that there is a pin that keeps the exhaust cam from retarding and the intake from advancing during initial startup when there is low oil pressure. When the pressure is sufficient, it releases the pinand allows full function. So if one of the pins is stuck the camshaft is going to be moving back and fourth as much as 25 degrees until the oil pressure is high. Take it in so they can see if the camshafts have any movement. They should not move at all. If they do, the actuator would have to be replaced as a unit. The are not rebuildable. hope this will lead you into a helpful direction.
I take it that the "camshaft actuator locking pin" has something to do with the VVT that old shadetree mechanics like me know nothing about?
 

·
Registered
Joined
·
5 Posts
Strange Loud Noise / Reply

Have heard the same noise, usually during first start in the morning.. Have only had it happen twice... Only lasts 2 - 3 seconds..

Sky Pilot
Midnight Blue
Ocala
 

·
Registered
Joined
·
1,421 Posts
Discussion Starter #9
Glad to hear that I'm not alone. Thanks SkyTech...I will print out your reply and bring it with me when I have this noise addressed.
 

·
Registered
Joined
·
144 Posts
Ok...this morning was the 2nd time I heard a very loud, horrible sounding noise upon starting my car. The first time I heard it was a few weeks ago, and I sort of let it go because I wasn't sure if it was just a 'fluke'...today I heard it again, and now know that it was not just a fluke. I've never heard a sound like this before...and I can't really describe it other than that it was loud and awful sounding...as if something was seizing up or broke. Both times it happened seconds after I turned the key...it lasted for about 2-3 seconds, then the noise disappeared and all I hear is the normal sound of the engine. Has anyone else experienced this terrible noise upon the first start-up of the day? As I said...it has only happened twice, so it's not a daily occurance. What could it possibly be? :confused:
why are you asking us? we arent the tech's take it back to the dealorship asap
 

·
Registered
Joined
·
1,421 Posts
Discussion Starter #11 (Edited)
why are you asking us? we arent the tech's take it back to the dealorship asap
Well DUH!!! I plan to do that...but was just inquiring to see if ANYONE else had the same problem...sheesh, excuse me for asking! :rolleyes: Last time I checked, this was the technical section of the forum...and for the record, there ARE some techs that are members of this site.
 

·
Registered
Joined
·
2,011 Posts
Well DUH!!! I plan to do that...but was just inquiring to see if ANYONE else had the same problem...sheesh, excuse me for asking! :rolleyes: Last time I checked, this was the technical section of the forum...and for the record, there ARE some techs that are members of this site.
Thanks for asking Linda. This is something new. Some of us want to know what's going on with other Skys.
 

·
Registered
Joined
·
540 Posts
Well DUH!!! I plan to do that...but was just inquiring to see if ANYONE else had the same problem...sheesh, excuse me for asking! :rolleyes: Last time I checked, this was the technical section of the forum...and for the record, there ARE some techs that are members of this site.

Right on sister! we want to hear about all of these issues so we can make one trip to the service department - not three or four.:thumbs: I love hearing all of the issues folks have with their cars. I wont be shocked when it happens to me and maybe I can help the service guys head in the right direction. Please keep us updated :)
 

·
Registered
Joined
·
141 Posts
probably noises valves waiting for oil...then gone...
 

·
Registered
Joined
·
185 Posts
Well DUH!!! I plan to do that...but was just inquiring to see if ANYONE else had the same problem...sheesh, excuse me for asking! :rolleyes: Last time I checked, this was the technical section of the forum...and for the record, there ARE some techs that are members of this site.
Right on Linda:thumbs: Its what the forum is all about!
Some new members are not used to this:cheers:
 

·
Registered
Joined
·
4,876 Posts
why are you asking us? we arent the tech's take it back to the dealorship asap
It's called community help -- Have others had the same problem? If so -- What was the diagnosis? If not -- Please be aware (warning our friends.)
With a community this large and with this many SKYs under one virtual roof - we get so much information that many times as SKY has started out, been telling our Service Depts. about problems and Service Bulletin BEFORE they are even aware of them.
Also there are Saturn Dealers as well as Service Techs that read and respond to our questions.
 

·
Registered
Joined
·
2,011 Posts
When I asked about the noise in the rear end of my Sky, the tech said "I'm not sure what they are suppose to sound like. Every Sky that comes on the lot is already sold before it gets here and I never have a chance to drive one". So Linda, there is another good reason for you to ask.
 

·
Registered
Joined
·
322 Posts
why are you asking us? we arent the tech's take it back to the dealorship asap
Really, thats kind of a "crass" answer:nono: . If I must state the obvious, the reason many of us "hang out" here is simply because when (especially with noise issues) requesting service to correct a problem on/upon a vehicle, it is best to have as much information as possible with you because A) it helps you state your case best and B) gives the "tech" a leg up on finding and solving the issue, and C) eliminates the cat gone missing issue. :jester:
 

·
Premium Member
Joined
·
830 Posts
That is very true....The members of this forum know if there is any problems coming down the track before the dealers do.....Alot of us help our dealers look for problems when there Sky's arrive...for example Ernest gave us all a heads up on the rear wheel well rub before any dealer or GM knew.....Keep the question coming....we need to know....thanks to SKYman07 I was able to place a fix on my cars rear clam shell to stop any dents around the rear hings...Now a second heads up.... on page 153 they cover ENGINE DISABLED (Be ready for this one) the whole car shuts down and at 50mph this car is hard to stear...my god this is a scary thing even for the old seal.....SEAL9
 
1 - 20 of 40 Posts
Top