Saturn Sky Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 ·
Anyone experiencing a delay with the temperature gauge - sometimes it doesn't kick in for at least an hour. It seems to default to the temperature I read when the car was last turned off. Not a big deal but was wondering if this delay is normal.
 

·
Registered
Joined
·
85 Posts
I have just recently noticed the same thing. I never noticed it in the summer. It may have to do with cold mornings??
 

·
Registered
Joined
·
167 Posts
Stuck at 50, 83, 78....

I've had it happen in cool and warm weather. And It's happened a number of times too. If anyone has had this looked into, please let us know what the results were!!
 

·
Registered
Joined
·
4,876 Posts
I have heard of this before on these threads. Seemed very prevlent during the summer (100 degree + weather). Had not heard of it with cooler weather.
Can not say I have noticed it on my SKY. In fact -- I just noticed it change as I drove yesterday (it was 72 when I left work - was down to 68 as I pulled up at my Daughter's house for dinner.). It worked fine!

Anyone have Service look at this?? Any explaination??
I can see a few minutes delay but and hour???:confused:
 

·
Premium Member
Joined
·
7,468 Posts

·
Registered
Joined
·
1,298 Posts

·
Registered
Joined
·
4,876 Posts
It's like reading an episode of numb3rs:lol:
 

·
Registered
Joined
·
1,086 Posts
I seen mine freeze up. After I restart the car then it clears up. Happened three times in 6 months is all.
 

·
Registered
Joined
·
118 Posts
My sky is doing the same numbers change frequently I live in So.Cal and the temp readings are not correct. Guess someone will have to have the service guys check it out.

Delivered sept 13
silver /graphite
chrome wheels
windscreen
Cai
 
1 - 9 of 9 Posts
Top