Saturn Sky Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
2 Posts
Not trying to hijack thread, but I have tried two introduction posts and one question post. I get quick note saying moderator has to ok post and then it will be posted. Nothing yet. Is this normal? I did register.

Gary
 

·
Registered
Joined
·
1,013 Posts
Discussion Starter #24 (Edited)
The other issues I'm having is I can no longer see forum members avatars, and still can't search the forum. I was having the same issue with the Solstice forum but that site gives you the option of switching between Solsticeforum "full" screen, and Solsticeforum "Classic" screen, when you first sign in. So I choose Classic screen on the Solsticeforum and everything is fine.

There is a 'Full" screen option here (and a "mobile" option screen), but I don't see a "Classic screen option here, is it available here?

I just hit "post quick reply" but nothing happens, I have to hit "go advance", and then hit "submit" before it will post.
 

·
Registered
Joined
·
2,868 Posts
Not trying to hijack thread, but I have tried two introduction posts and one question post. I get quick note saying moderator has to ok post and then it will be posted. Nothing yet. Is this normal? I did register.

Gary
Yes, that is normal. As a new user, you are automatically in moderation for the first several posts, and they must be approved by a moderator before they show up. It is a measure used in fighting spam from new members, they want to be sure you are not a spambot.

This forum only has one moderator who is active and he sometimes gets very busy and isn't able to be here all the time to approved new member posts. Have patience,and welcome to the forum!

:thumbs:

.
 
21 - 25 of 25 Posts
Top